• ExtraGreasy
    "Unspecified error occurred. Please check the logs for more information"

    I get this error whenever I open the launcher. It's a window that pops up and prevents me from playing.

    http://imgur.com/IkMHIxL

    If I hit either "Continue" or "Send Logs", nothing happens, other than the front window vanishing. I can't hit the play button, but I can change region.

    If I try changing region, it begins a patch download and then pops this window again about halfway through the patch. I played earlier today about 9 hours ago on this computer, and it was working fine then.

    So far I have:

    1) Re-Installed League of Legends
    2) Restarted my Computer
    3) Ran as Administrator
    4) Ran the Repair Tool
    5) Changed Region
    6) And signing on and off again
    7) Uninstalled, Deleted Riot Games folder from my HDD, restarted computer, and then re-installed

    Windows 7
    Radeon 6950
    i5
    8g of ram

    Game was running fine a few hours ago, and now this error pops up and I have tried literally everything I can do.

    Going over to a friends place to see if it works over there and to see if my IP was banned or not. ExtraGreasy
    #1
    6 months, 1 week ago
  • QA Analyst
    Quote:
    Originally Posted by ExtraGreasy
    Can someone please help me out with this? I don't mean to bump my thread but it's quite annoying not being able to log on, when I've personally tried literally everything!
    Can you attach your patcher logs to your post?

    You can find them in:

    Riot Games/League of Legends/Logs/Patcher Logs/.. (date+timestamp_launcher.log)
    #2
    6 months, 1 week ago
  • QA Analyst
    Quote:
    Originally Posted by Auramis
    I added the Maestro logs in my above post. Here are my patcher logs as well.
    Can you copy the file located here:

    "C:\Riot Games\League of Legends\RADS\projects\lol_launcher\releases\0.0.0. 190\deploy\RiotRadsIO.dll"

    to here:

    "C:/Riot Games/League of Legends/RADS/RiotRadsIO.dll"

    The logs indicate that the patcher failed to copy that .dll file from one location to the other.

    Edit:

    Just realized you are not the OP.

    Can you do this:

    Reset ‘winsock' through the Command Prompt:

    Press the Windows Key + R
    Type cmd
    Press “Ok”
    Type the following: netsh winsock reset
    Hit Enter
    Restart your computer
    Re-launch League of Legends
    #3
    6 months, 1 week ago
  • QA Analyst
    Quote:
    Originally Posted by Auramis
    Just did that after a restart (there was a 1 million byte using League running somewhere, according to Task Manager, and it would close). It let me log in immediately after doing that. Thank you, Dannamoth.
    Which step fixed it for you, winsock or copying the .dll?
    #4
    6 months, 1 week ago